Информационная безопасность
[RU] switch to English


Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
дополнено с 28 октября 2008 г.
Опубликовано:29 октября 2008 г.
Источник:
SecurityVulns ID:9388
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:MYBB : MyBB 1.4
 PHPMYADMIN : phpMyAdmin 3.0
 BCOOS : bcoos 1.0
 TXTSHOP : txtshop 1.0
 SITEENGINE : SiteEngine 5.0
 VSHOP : vshop - Axcoto cart 0.1
 PHPRC : phpcrs 2.06
Оригинальный текстdocumentPepelux, phpcrs <= 2.06 / Local File Inclusion Vulnerability (this is the correct :) (29.10.2008)
 documentPepelux, vshop - Axcoto cart <= 0.1alpha / Local File Inclusion Vulnerability (29.10.2008)
 documentxuanmumu_(at)_gmail.com, SiteEngine 5.x Multiple Remote Vulnerabilities (29.10.2008)
 documentGhost hacker, iPei cross site scripting Vulnerablity (29.10.2008)
 documentPepelux, txtshop - beta 1.0 / Local File Inclusion Vulnerability (29.10.2008)
 documentPepelux, txtshop - beta 1.0 / Local File Inclusion Vulnerability (29.10.2008)
 documentCru3l.b0y, bcoos 1.0.13 Remote File Include Vulnerability (28.10.2008)
 documenthadikiamarsi_(at)_hotmail.com, XSS in phpMyadmin (28.10.2008)
 documentMicheal Cottingham, MyBB 1.4.2: Multiple Vulnerabilties (28.10.2008)
 documentEhsan_Hp200_(at)_hotmail.com, PHP-Nuke Module League (team&tid) XSS Vulnerability (28.10.2008)
 documentPHP-Nuke Module League (team&tid) XSS Vulnerability, PHP-Nuke Module League (team&tid) XSS Vulnerability (28.10.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород