Информационная безопасность
[RU] switch to English


Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
дополнено с 20 января 2009 г.
Опубликовано:20 января 2009 г.
Источник:
SecurityVulns ID:9604
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:POWERPHLOGGER : Power Phlogger 2.2
 53KF : 53KF Web IM
 MOINMOIN : MoinMoin 1.8
CVE:CVE-2009-0026 (Multiple cross-site scripting (XSS) vulnerabilities in Apache Jackrabbit before 1.5.2 allow remote attackers to inject arbitrary web script or HTML via the q parameter to (1) search.jsp or (2) swr.jsp.)
Оригинальный текстdocumentswhite_(at)_securestate.com, MoinMoin Wiki Engine XSS Vulnerability (20.01.2009)
 documentHACKERS PAL, Cybershade CMS Remote File include vulnerability (20.01.2009)
 documentAPACHE, [Full-disclosure] [ANNOUNCE] Apache Jackrabbit 1.5.2 released (20.01.2009)
 documentxsp, 53KF Web IM 2009 Cross-Site Scripting Vulnerabilities (20.01.2009)
 documentMustLive, SQL Injection and DoS vulnerabilities in Power Phlogger (20.01.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород