Информационная безопасность
[RU] switch to English


Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:28 марта 2009 г.
Источник:
SecurityVulns ID:9778
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:MOODLE : Moodle 1.6
 MOODLE : Moodle 1.7
 MOODLE : Moodle 1.8
 MOODLE : moodle 1.9
 NOVELL : Netstorage 3.1
Оригинальный текстdocumentMustLive, Cross-Site Scripting vulnerability in Webglimpse (28.03.2009)
 documentBugs NotHugs, Aurora Nutritive Analysis Module Multiple XSS (28.03.2009)
 documentChristian Eibl, Moodle: Sensitive File Disclosure (28.03.2009)
 documentBugs NotHugs, Novell Netstorage Multiple Vulnerabilities (28.03.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород