Информационная безопасность
[RU] switch to English


Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:23 апреля 2009 г.
Источник:
SecurityVulns ID:9868
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:MAHARA : mahara 1.0
 MIXEDCMS : Mixed CMS 1.0
 SUN : Delegated Administrator 6.4
 FOWLCMS : FOWLCMS 1.1
CVE:CVE-2009-0664 (Multiple cross-site scripting (XSS) vulnerabilities in Mahara 1.0.x before 1.0.11 and 1.1.x before 1.1.3 allow remote attackers to inject arbitrary web script or HTML via (1) the introduction field in a user profile or (2) an arbitrary text block in a user view.)
Оригинальный текстdocumenty3nh4ck3r_(at)_gmail.com, FOWLCMS 1.1--Multiple Remote Vulnerabilities--> (23.04.2009)
 documentDSecRG, SAP Cfolders Multiple Linked XSS Vulnerabilities (23.04.2009)
 documentDSecRG, SAP Cfolders Multiple Stored XSS Vulnerabilies (23.04.2009)
 documentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2009-0114 - HTTP Response Splitting vulnerability in Sun Delegated Administrator (23.04.2009)
 documenty3nh4ck3r_(at)_gmail.com, MixedCMS 1.0--Multiple Remote Vulnerabilities--> (23.04.2009)
 documentDEBIAN, [SECURITY] [DSA 1778-1] New mahara packages fix cross-site scripting (23.04.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород