Информационная безопасность
[RU] switch to English


Ежедневная сводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:23 июля 2009 г.
Источник:
SecurityVulns ID:10090
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:PHORUM : Phorum 5.2
 XAMPP : XAMPP 1.6
 WORDPRESS : WP Super Cache 0.8
Оригинальный текстdocumentCru3l.b0y, wordpress plugins WP Super Cache v0.8.3 Remote File Inclusion Vulnerability (23.07.2009)
 documentMustLive, Insufficient Authentication, XSS and SQL Injection vulnerabilities in XAMPP (23.07.2009)
 documentcrashfr_(at)_sysdream.com, Phorum : Permanent Cross-Site Scripting Vulnerabilities (23.07.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород