Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:12 апреля 2010 г.
Источник:
SecurityVulns ID:10751
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:PULSECMS : Pulse CMS 1.2
 ANECMS : AneCMS 1.0
Оригинальный текстdocumentadmin_(at)_bugreport.ir, AneCMS Multiple Vulnerabilities (12.04.2010)
 documentSECUNIA, Secunia Research: Pulse CMS Arbitrary File Upload Vulnerability (12.04.2010)
 documentSECUNIA, Secunia Research: Pulse CMS Cross-Site Request Forgery (12.04.2010)
 documentInj3ct0r.com, MKPortal Anekdot module XSS Vulnerability (12.04.2010)
 documentInj3ct0r.com, MKPortal Contact module XSS Vulnerability (12.04.2010)
 documentMustLive, Vulnerabilities in com_bookman for Joomla (12.04.2010)
 documentInj3ct0r.com, vBulletin 0-day Denial Of Service Exploit (12.04.2010)
Файлы:vBulletin Denial Of Service Exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород