Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:20 мая 2010 г.
Источник:
SecurityVulns ID:10848
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:NPDS : REvolution 10.02
 GAUCHO : Resin Professional 3.1
 JOOMLA : JComments 2.1
Оригинальный текстdocumentHigh-Tech Bridge Security Research, XSS vulnerability in JComments, Joomla (20.05.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in NPDS REvolution (20.05.2010)
 documentHigh-Tech Bridge Security Research, Stored XSS vulnerability in NPDS REvolution (20.05.2010)
 documentxuanmumu_(at)_gmail.com, Caucho Technology Resin digest.php Cross Site Scripting Vulnerability (20.05.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород