Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:2 июля 2010 г.
Источник:
SecurityVulns ID:10965
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:WORDPRESS : WP-UserOnline 2.70
 BOOKLIBRARY : BookLibrary 1.5
CVE:CVE-2010-1522 (Multiple SQL injection vulnerabilities in the BookLibrary Basic (com_booklibrary) component 1.5.3 before 1.5.3_2010_06_20 for Joomla! allow remote attackers to execute arbitrary SQL commands via the bid[] parameter in a (1) lend_request or (2) save_lend_request action to index.php, the id parameter in a (3) mdownload or (4) downitsf action to index.php, or (5) the searchtext parameter in a search action to index.php.)
Оригинальный текстdocumentsalchoman_(at)_gmail.com, SAP's web module OLK SQL Injection vulnerability (02.07.2010)
 documentSECUNIA, Secunia Research: Joomla BookLibrary Component Four SQL Injection Vulnerabilities (02.07.2010)
 documentMustLive, Vulnerabilities in WP-UserOnline for WordPress (02.07.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород