Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
дополнено с 8 июля 2010 г.
Опубликовано:8 июля 2010 г.
Источник:
SecurityVulns ID:10978
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:WORXWARE : DCP-Portal 7.0
 MODX : MODx CMF 1.0
 ARTFORMS : ArtForms 2.1
 RUNCMS : RunCMS 2.1
 PLIGG : Pligg 1.0
 EXPONENT : Exponent CMS 0.97
Оригинальный текстdocumentAndrei Rimsa, Exponent Slideshow XSS Vulnerability (08.07.2010)
 documentAndrei Rimsa, Pligg Installation File XSS Vulnerability (08.07.2010)
 documentAndrei Rimsa, RunCMS XSS Vulnerability via User Agent (08.07.2010)
 documentSalvatore "drosophila" Fresta, ArtForms 2.1b7.2 RC2 Joomla Component Multiple Remote Vulnerabilities (08.07.2010)
 documentAndrei Rimsa, MODx Installation File XSS Vulnerability (08.07.2010)
 documentAndrei Rimsa, DCP-Portal Multiple XSS Vulnerabilities (08.07.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород