Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:6 октября 2010 г.
Источник:
SecurityVulns ID:11181
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:SQUIRRELMAIL : squirrelmail 1.4
 DOCEBO : Docebo 3.6
 ELXIS : Elxis CMS 2009.2
Оригинальный текстdocumentMoritz Naumann, [Suspected Spam]XSS in Squirrelmail plugin 'Virtual Keyboard' <= 0.9.1 (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Docebo (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Elxis CMS polls module (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Elxis CMS (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Elxis CMS (contacts) (06.10.2010)
 documentHigh-Tech Bridge Security Research, XSS vulnerability in Docebo Announcements (06.10.2010)
 documentHigh-Tech Bridge Security Research, SQL injection vulnerability in Elxis CMS (06.10.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород