Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:18 ноября 2010 г.
Источник:
SecurityVulns ID:11258
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:ICEBB : IceBB 1.0
 LANDESK : LANDesk Management Gateway 4.2
 LANDESK : LANDesk Management Gateway 4.0
 VBULLETIN : vBulletin 4.0
 AWCM : AWCM 2.2
 CLANSPHERE : CLANSPHERE 2010.0
 COMPACTCMS : CompactCMS 1.5
 OPENENGINE : openEngine 2.0
 ECLIPSE : Eclipse IDE 3.6
 EMUCI : eBlog 1.7
 JOOMLA : JQuarks4s 1.0
 IBM : Omnifind 9.0
CVE:CVE-2010-3899 (IBM OmniFind Enterprise Edition 8.x and 9.x performs web crawls with an unlimited recursion depth, which allows remote web servers to cause a denial of service (infinite loop) via a crafted series of documents.)
 CVE-2010-3898 (IBM OmniFind Enterprise Edition 8.x and 9.x does not properly restrict the cookie path of administrator (aka ESAdmin) cookies, which might allow remote attackers to bypass authentication by leveraging access to other pages on the web site.)
 CVE-2010-3897 (ESSearchApplication/palette.do in IBM OmniFind Enterprise Edition 8.x and 9.x includes the administrator password in the HTML source code, which might allow remote attackers to obtain sensitive information by leveraging read access to this file.)
 CVE-2010-3896 (The ESSearchApplication directory tree in IBM OmniFind Enterprise Edition 8.x and 9.x does not require authentication, which allows remote attackers to modify the server configuration via a request to palette.do.)
 CVE-2010-3895 (esRunCommand in IBM OmniFind Enterprise Edition before 9.1 allows local users to gain privileges by specifying an arbitrary command name as the first argument.)
 CVE-2010-3894 (Stack-based buffer overflow in the Java_com_ibm_es_oss_CryptionNative_ESEncrypt function in /opt/IBM/es/lib/libffq.cryptionjni.so in the login form in the administration interface in IBM OmniFind Enterprise Edition before 8.5 FP6 allows remote attackers to execute arbitrary code via a long password.)
 CVE-2010-3893 (The administrator interface in IBM OmniFind Enterprise Edition 8.x and 9.x does not restrict use of a session ID (aka SID) value to a single IP address, which allows remote attackers to perform arbitrary administrative actions by leveraging cookie theft, related to a "session impersonation" issue.)
 CVE-2010-3892 (Session fixation vulnerability in the login form in the administrator interface in IBM OmniFind Enterprise Edition 8.x and 9.x allows remote attackers to hijack web sessions by replaying a session ID (aka SID) value.)
 CVE-2010-3891 (Cross-site request forgery (CSRF) vulnerability in ESAdmin/security.do in the administrator interface in IBM OmniFind Enterprise Edition before 9.1 allows remote attackers to hijack the authentication of administrators for requests that add an administrative user via a saveNewUser action.)
 CVE-2010-3890 (Cross-site scripting (XSS) vulnerability in IBM OmniFind Enterprise Edition before 9.1 allows remote attackers to inject arbitrary web script or HTML via the command parameter to the administration interface, as demonstrated by the command parameter to ESAdmin/collection.do.)
 CVE-2010-2892 (gsb/drivers.php in LANDesk Management Gateway 4.0 through 4.0-1.48 and 4.2 through 4.2-1.8 allows remote authenticated administrators to execute arbitrary commands via shell metacharacters in the DRIVES parameter, as demonstrated by a cross-site request forgery (CSRF) attack.)
Оригинальный текстdocumentFatih Kilic, IBM OmniFind - several vulnerabilities (18.11.2010)
 documentSalvatore "drosophila" Fresta, JQuarks4s Joomla Component 1.0.0 Blind SQL Injection Vulnerability (18.11.2010)
 documentSalvatore "drosophila" Fresta, eBlog 1.7 Multiple SQL Injection Vulnerabilities (18.11.2010)
 documentMustLive, Vulnerability in Google AJAX Search (18.11.2010)
 documentYGN Ethical Hacker Group, Eclipse IDE | Help Server Local Cross Site Scripting (XSS) Vulnerability (18.11.2010)
 documentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2010-1018 - Landesk OS command injection (18.11.2010)
 documentadvisories_(at)_intern0t.net, vBulletin 4.0.8 - Persistent XSS via Profile Customization (18.11.2010)
 documentSecPod Research, LFI and XSS vulnerability in openEngine (18.11.2010)
 documentHigh-Tech Bridge Security Research, SQL injection in CompactCMS (18.11.2010)
 documentHigh-Tech Bridge Security Research, SQL Injection in CLANSPHERE (18.11.2010)
 documentHigh-Tech Bridge Security Research, XSS in CLANSPHERE (18.11.2010)
 documentHigh-Tech Bridge Security Research, Path disclosure in CLANSPHERE (18.11.2010)
 documentHigh-Tech Bridge Security Research, BBcode XSS in CLANSPHERE (18.11.2010)
 documentHigh-Tech Bridge Security Research, Information disclosure in IceBB (18.11.2010)
 documentHigh-Tech Bridge Security Research, Path disclosure in IceBB (18.11.2010)
 documentHigh-Tech Bridge Security Research, Information disclosure in IceBB (18.11.2010)
 documentHigh-Tech Bridge Security Research, SQL injection in IceBB (18.11.2010)
 documenteidelweiss_(at)_windowslive.com, AWCM v2.2 Auth Bypass Vulnerabilities (18.11.2010)
 documentMustLive, Insufficient Anti-automation и DoS уязвимости в CMS SiteLogic (18.11.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород