Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:30 ноября 2010 г.
Источник:
SecurityVulns ID:11273
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:4HOMEPAGES : 4images 1.7
 DIFERIOR : Diferior 8.03
 JQUERY : jQuery Lightweight Rich Text Editor 1.2
Оригинальный текстdocumentu6q_(at)_hotmail.com, SQL injection and Path Disclosure Auth Bypass in 4images 1.7.X (30.11.2010)
 documentHigh-Tech Bridge Security Research, Stored XSS (Cross Site Scripting) vulnerability in Diferior (30.11.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород