Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:14 апреля 2011 г.
Источник:
SecurityVulns ID:11586
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:PHPALBUMNET : phpAlbum.net 0.4
 WORDPRESS : Mimbo Pro 2.3
Оригинальный текстdocumentMustLive, Уязвимости в теме Mimbo Pro для WordPress (14.04.2011)
 documentHigh-Tech Bridge Security Research, HTB22922: XSS vulnerabilities in phpAlbum.net (14.04.2011)
 documentHigh-Tech Bridge Security Research, HTB22923: XSRF (CSRF) in phpAlbum.net (14.04.2011)
 documentHigh-Tech Bridge Security Research, HTB22924: Arbitrary Command Execution in phpAlbum.net (14.04.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород