Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:17 апреля 2011 г.
Источник:
SecurityVulns ID:11600
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:PHPNUK : PHP-Nuke 8.1
 TIMTHUMB : TimThumb 1.24
Оригинальный текстdocumentpsiinon_(at)_gmail.com, The BodgeIt Store - another vulnerable web app (17.04.2011)
 documentMustLive, XSS, AoF и IAA уязвимости в PHP-Nuke (17.04.2011)
 documentMustLive, Уязвимости во многих темах для Drupal (17.04.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород