Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
Опубликовано:5 августа 2011 г.
Источник:
SecurityVulns ID:11835
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:VBULLETIN : Vbulletin 4.1
 TELLIGENT : Community Server 2007
 WORDPRESS : WP E-Commerce 3.8
Оригинальный текстdocumentharoon_(at)_live.it, Cross Site Scription Vulnerability in vBulletin 4.1.3, 4.1.4 and 4.1.5 (05.08.2011)
 documentHigh-Tech Bridge Security Research, XSS in WP e-Commerce (05.08.2011)
 documentAdvisories PontoSec, Community Server - Stored Cross-Site Scripting in User's Signature (05.08.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород