Информационная безопасность
[RU] switch to English


Cводка уязвимостей безопасности в Web-приложениях (PHP, ASP, JSP, CGI, Perl)
дополнено с 27 октября 2013 г.
Опубликовано:28 октября 2013 г.
Источник:
SecurityVulns ID:13369
Тип:удаленная
Уровень опасности:
5/10
Описание:Инъекции PHP, инъекции SQL, обратный путь в каталогах, межсайтовый скриптинг, модификация файлов, утечка информации и т.д.
Затронутые продукты:BUGZILLA : Bugzilla 4.4
 WORDPRESS : Cart66 1.5
 UPLOADIFY : Uploadify 3.2
 WEBCOLLAB : WebCollab 3,30
 MODX : MODx 2.2
 ZIKULA : Zikula CMS 1.3
 DORNCMS : DornCMS 1.4
 ZAPMS : ZAPms 1.42
 SYMANTEC : Workspace Streaming 7.5
 GUPPY : GuppY 4.6
 APACHE : Shindig PHP 2.5
CVE:CVE-2013-5983 (Multiple cross-site scripting (XSS) vulnerabilities in GuppY before 4.6.28 allow remote attackers to inject arbitrary web script or HTML via the (1) "an" parameter to agenda.php or (2) cat parameter to mobile/thread.php.)
 CVE-2013-5978
 CVE-2013-5977 (Cross-site request forgery (CSRF) vulnerability in Cart66Product.php in the Cart66 Lite plugin before 1.5.1.15 for WordPress allows remote attackers to hijack the authentication of administrators for requests that (1) create or modify products or conduct cross-site scripting (XSS) attacks via the (2) Product name or (3) Price description field in a product save action via a request to wp-admin/admin.php.)
 CVE-2013-4295 (The gadget renderer in Apache Shindig 2.5.0 for PHP allows remote attackers to obtain sensitive information via an XML document containing an external entity declaration in conjunction with an entity reference, related to an XML External Entity (XXE) issue.)
 CVE-2013-2652 (CRLF injection vulnerability in help/help_language.php in WebCollab 3.30 and earlier allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the item parameter.)
 CVE-2013-1743 (Multiple cross-site scripting (XSS) vulnerabilities in report.cgi in Bugzilla 4.1.x and 4.2.x before 4.2.7 and 4.3.x and 4.4.x before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via a field value that is not properly handled during construction of a tabular report, as demonstrated by the (1) summary or (2) real name field. NOTE: this issue exists because of an incomplete fix for CVE-2012-4189.)
 CVE-2013-1742 (Multiple cross-site scripting (XSS) vulnerabilities in editflagtypes.cgi in Bugzilla 2.x, 3.x, and 4.0.x before 4.0.11; 4.1.x and 4.2.x before 4.2.7; and 4.3.x and 4.4.x before 4.4.1 allow remote attackers to inject arbitrary web script or HTML via the (1) id or (2) sortkey parameter.)
 CVE-2013-1734 (Cross-site request forgery (CSRF) vulnerability in attachment.cgi in Bugzilla 2.x, 3.x, and 4.0.x before 4.0.11; 4.1.x and 4.2.x before 4.2.7; and 4.3.x and 4.4.x before 4.4.1 allows remote attackers to hijack the authentication of arbitrary users for requests that commit an attachment change via an update action.)
 CVE-2013-1733 (Cross-site request forgery (CSRF) vulnerability in process_bug.cgi in Bugzilla 4.4.x before 4.4.1 allows remote attackers to hijack the authentication of arbitrary users for requests that modify bugs via vectors involving a midair-collision token.)
Оригинальный текстdocumentAPACHE, [CVE-2013-4295] Apache Shindig information disclosure vulnerability (28.10.2013)
 documentHigh-Tech Bridge Security Research, Cross-Site Scripting (XSS) in GuppY (28.10.2013)
 documentrgod, Symantec Workspace Streaming 7.5.0.493 SWS Streamlet Engine Invoker Servlets Remote Code Execution (28.10.2013)
 documentjsibley1_(at)_gmail.com, Wordpress Cart66 Plugin 1.5.1.14 Multiple Vulnerabilities (27.10.2013)
 documentVulnerability Lab, ZAPms v1.42 CMS - Client Side Cross Site Scripting Web Vulnerability (27.10.2013)
 documentVulnerability Lab, DornCMS Application v1.4 - Multiple Web Vulnerabilities (27.10.2013)
 documentLpSolit_(at)_gmail.com, Security Advisory for Bugzilla 4.4.1, 4.2.7 and 4.0.11 (27.10.2013)
 documentVulnerability Lab, Zikula CMS v1.3.5 - Multiple Web Vulnerabilities (27.10.2013)
 documentiedb.team_(at)_gmail.com, Wordpress videowall Plugin Xss vulnerabilities (27.10.2013)
 documentadvisories_(at)_enkomio.com, [SOJOBO-ADV-13-02] - MODx 2.2.10 Reflected Cross Site Scripting (27.10.2013)
 documentISecAuditors Security Advisories, [ISecAuditors Security Advisories] HTTP Response Splitting Vulnerability in WebCollab <= v3.30 (27.10.2013)
 documentMustLive, AFU and IL vulnerabilities in Uploadify (27.10.2013)
 documentX-Cisadane, WebTester 5.x Multiple Vulnerabilities (27.10.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород