Информационная безопасность
[RU] switch to English


Повышение привилегий через apache под Debian Linux (privilege escalation)
Опубликовано:26 февраля 2007 г.
Источник:
SecurityVulns ID:7307
Тип:локальная
Уровень опасности:
6/10
Описание:Пользователь может внедрить команды в шел, через который запущен процесс apache используя ioctl TIOCSTI над сокетом ctty в CGI-скрипте.
Оригинальный текстdocumentRichard Thrippleton, [Full-disclosure] Local user to root escalation in apache 1.3.34 (Debian only) (26.02.2007)
Файлы:Debian Apache CGI TIOCSTI weakness

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород