Информационная безопасность
[RU] switch to English


Переполнение буфера в Embarcadero Interbase
Опубликовано:2 мая 2011 г.
Источник:
SecurityVulns ID:11640
Тип:удаленная
Уровень опасности:
7/10
Описание:Переполнение буфера в области стека при обработке запроса connect.
Затронутые продукты:EMBARCADERO : InterBase XE 10.0
Оригинальный текстdocumentZDI, ZDI-11-153: Embarcadero Interbase connect Request Parsing Remote Code Execution Vulnerability (02.05.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород