Информационная безопасность
[RU] switch to English


Выполнение кода через библиотеку ffmpeg
Опубликовано:30 июля 2008 г.
Источник:
SecurityVulns ID:9179
Тип:библиотека
Уровень опасности:
6/10
Описание:Повреждение памяти при разборе файлов STR.
Затронутые продукты:FFMPEG : ffmpeg 0.4
CVE:CVE-2008-3162 (Stack-based buffer overflow in the str_read_packet function in libavformat/psxstr.c in FFmpeg before r13993 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via a crafted STR file that interleaves audio and video sectors.)
Оригинальный текстdocumentUBUNTU, [USN-630-1] ffmpeg vulnerability (30.07.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород