Информационная безопасность
[RU] switch to English


Повышение привилегий через gnome-screensaver
Опубликовано:14 апреля 2008 г.
Источник:
SecurityVulns ID:8899
Тип:локальная
Уровень опасности:
5/10
Описание:Некорректно обрабатываются исключительные ситуации в getpwuid().
Затронутые продукты:GNOME : gnome-screensaver 2.20
CVE:CVE-2008-0887 (gnome-screensaver before 2.22.1, when a remote authentication server is enabled, crashes upon an unlock attempt during a network outage, which allows physically proximate attackers to gain access to the locked session, a related issue to CVE-2007-1859.)
Оригинальный текстdocumentGENTOO, [ GLSA 200804-12 ] gnome-screensaver: Privilege escalation (14.04.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород