Информационная безопасность
[RU] switch to English


Подмена сертификатов в GnuTLS
Опубликовано:14 ноября 2008 г.
Источник:
SecurityVulns ID:9432
Тип:библиотека
Уровень опасности:
6/10
Описание:Некорректная процедура проверки цепочки доверия.
Затронутые продукты:GNUTLS : GnuTLS 2.0
CVE:CVE-2008-4989 (The _gnutls_x509_verify_certificate function in lib/x509/verify.c in libgnutls in GnuTLS before 2.6.1 trusts certificate chains in which the last certificate is an arbitrary trusted, self-signed certificate, which allows man-in-the-middle attackers to insert a spoofed certificate for any Distinguished Name (DN).)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2008:227 ] gnutls (14.11.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород