Информационная безопасность
[RU] switch to English


Межсайтовый скриптинг в принтерах HP
дополнено с 7 октября 2009 г.
Опубликовано:9 октября 2009 г.
Источник:
SecurityVulns ID:10296
Тип:удаленная
Уровень опасности:
4/10
Описание:Межсайтовый скриптинг в веб-интерфейсе Jetdirect for Laserjet and Color LaserJet printers.
CVE:CVE-2009-2684 (Multiple cross-site scripting (XSS) vulnerabilities in Jetdirect and the Embedded Web Server (EWS) on certain HP LaserJet and Color LaserJet printers, and HP Digital Senders, allow remote attackers to inject arbitrary web script or HTML via the (1) Product_URL or (2) Tech_URL parameter in an Apply action to the support_param.html/config script.)
Оригинальный текстdocumentDSecRG, [DSECRG-09-048] HP LaserJet printers - Multiple Stored XSS vulnerabilities (09.10.2009)
 documentHP, [security bulletin] HPSBPI02463 SSRT090061 rev.1 - HP LaserJet Printers, HP Color LaserJet Printers, Remote Cross Site Scripting (XSS) (07.10.2009)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород