Информационная безопасность
[RU] switch to English


Переполнение буфера в hpaftpd (buffer overflow)
Опубликовано:28 марта 2007 г.
Источник:
SecurityVulns ID:7487
Тип:удаленная
Уровень опасности:
5/10
Описание:Переполнения буфера в многочисленных командах протокола FTP.
Затронутые продукты:HPAFTPD : hpaftpd 1.01
CVE:CVE-2007-1731 (Multiple stack-based buffer overflows in High Performance Anonymous FTP Server (hpaftpd) 1.01 allow remote attackers to execute arbitrary code via long arguments to the (1) USER, (2) PASS, (3) CWD, (4) MKD, (5) RMD, (6) DELE, (7) RNFR, or (8) RNTO FTP command.)
Оригинальный текстdocumentSECURITEAM, [NEWS] hpaftpd Multiple Buffer Overflows (28.03.2007)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород