Информационная безопасность
[RU] switch to English


Межсайтовый скриптинг в IBM Rational ClearQuest
Опубликовано:20 марта 2008 г.
Источник:
SecurityVulns ID:8808
Тип:удаленная
Уровень опасности:
5/10
Описание:Многочисленные условия межсайтового скриптинга.
CVE:CVE-2007-4592 (Multiple cross-site scripting (XSS) vulnerabilities in the web interface for IBM Rational ClearQuest before 2003.06.16 Patch 2008A, 7.0.0.2_iFix01, and 7.0.1.1_iFix01 allow remote attackers to inject arbitrary web script or HTML via the (1) contextid, (2) username, (3) userNameVal, and (4) schema parameters to the login component.)
Оригинальный текстdocumentswhite_(at)_securestate.com, IBM Rational ClearQuest Web Multiple XSS Vulnerabilities (20.03.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород