Информационная безопасность
[RU] switch to English


Подмена сервера в InstallShield Update Services
Опубликовано:16 сентября 2008 г.
Источник:
SecurityVulns ID:9295
Тип:m-i-t-m
Уровень опасности:
4/10
Описание:Не проверяются полномочия сервера при загрузке правил обновления.
CVE:CVE-2008-1093
Оригинальный текстdocumentBrian Dowling, InstallShield Update Agent - Downloads and executes "Rule Scripts" insecurely. (16.09.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород