Информационная безопасность
[RU] switch to English


Криптографическая уязвимость в библиотеке jBCrypt
Опубликовано:4 февраля 2010 г.
Источник:
SecurityVulns ID:10585
Тип:библиотека
Уровень опасности:
6/10
Описание:не-ASCII символы перед вычислением хэша преобразуются в '?'
Затронутые продукты:JBCRYPT : jBCrypt 0.3
Оригинальный текстdocumentDamien Miller, Advisory: jBCrypt < 0.3 character encoding vulnerability (04.02.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород