Информационная безопасность
[RU] switch to English


Обход ограничений в KDE
Опубликовано:4 августа 2014 г.
Источник:
SecurityVulns ID:13893
Тип:библиотека
Уровень опасности:
6/10
Описание:Обход авторизации polkit в kauth.
Затронутые продукты:KDE : KDE 4.13
CVE:CVE-2014-5033 (KDE kdelibs before 4.14 and kauth before 5.1 does not properly use D-Bus for communication with a polkit authority, which allows local users to bypass intended access restrictions by leveraging a PolkitUnixProcess PolkitSubject race condition via a (1) setuid process or (2) pkexec process, related to CVE-2013-4288 and "PID reuse race conditions.")
Оригинальный текстdocumentUBUNTU, [USN-2304-1] KDE-Libs vulnerability (04.08.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород