Информационная безопасность
[RU] switch to English


Повреждение памяти в libRaw / libKDcraw
Опубликовано:1 июля 2013 г.
Источник:
SecurityVulns ID:13146
Тип:библиотека
Уровень опасности:
5/10
Описание:Повреждение памяти при разборе полноцветных изображений.
Затронутые продукты:LIBRAW : libraw 0.14
 LIBKDCRAW : libkdcraw 4.8
CVE:CVE-2013-2126 (Multiple double free vulnerabilities in the LibRaw::unpack function in libraw_cxx.cpp in LibRaw before 0.15.2 allow context-dependent attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a malformed full-color (1) Foveon or (2) sRAW image file.)
Оригинальный текстdocumentUBUNTU, [USN-1885-1] libKDcraw vulnerability (01.07.2013)
 documentUBUNTU, [USN-1884-1] LibRaw vulnerability (01.07.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород