Информационная безопасность
[RU] switch to English


Повышение привилегий в 64-битных версиях Linux (privilege escalation)
Опубликовано:25 сентября 2007 г.
Источник:
SecurityVulns ID:8184
Тип:локальная
Уровень опасности:
6/10
Описание:Недостаточная проверка прав модификации регистра в эмуляции 32-битных системных вызовов.
Затронутые продукты:LINUX : kernel 2.4
 LINUX : kernel 2.6
CVE:CVE-2007-4573
Оригинальный текстdocumentWojciech Purczynski, COSEINC Linux Advisory #2: IA32 System Call Emulation Vulnerability (25.09.2007)
Файлы:exploit for x86_64 linux kernel ia32syscall emulation bug

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород