Информационная безопасность
[RU] switch to English


Переполнение буфера в MPlayer (buffer overflow)
Опубликовано:4 октября 2007 г.
Источник:
SecurityVulns ID:8209
Тип:клиент
Уровень опасности:
5/10
Описание:Переполнение буфера при разборе файлов AVI.
Затронутые продукты:MPLAYER : MPlayer 1.0
CVE:CVE-2007-4938 (Heap-based buffer overflow in libmpdemux/aviheader.c in MPlayer 1.0rc1 and earlier allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a .avi file with certain large "indx truck size" and nEntriesInuse values, and a certain wLongsPerEntry value.)
Оригинальный текстdocumentMANDRIVA, [ MDKSA-2007:192 ] - Updated mplayer packages fix vulnerability (04.10.2007)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород