Информационная безопасность
[RU] switch to English


Переполнение буфера в ActiveX NOS GetPlus download manager / Acrobat Reader
Опубликовано:10 ноября 2008 г.
Источник:
SecurityVulns ID:9422
Тип:клиент
Уровень опасности:
5/10
Затронутые продукты:ADOBE : Adobe Reader 8.1
 NOS : getPlus 1.2
CVE:CVE-2008-4817 (The Download Manager in Adobe Acrobat Professional and Reader 8.1.2 and earlier allows remote attackers to execute arbitrary code via a crafted PDF document that calls an AcroJS function with a long string argument, triggering heap corruption.)
Оригинальный текстdocumentIDEFENSE, iDefense Security Advisory 11.04.08: Multiple Vendor NOS Microsystems getPlus Downloader Stack Buffer Overflow Vulnerability (10.11.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород