Информационная безопасность
[RU] switch to English


Уязвимости безопасности в OpenStack Swift
Опубликовано:24 августа 2015 г.
Источник:
SecurityVulns ID:14649
Тип:удаленная
Уровень опасности:
5/10
Описание:Несколько ситуация обхода ограничений.
Затронутые продукты:OPENSTACK : swift 2.3
CVE:CVE-2015-1856 (OpenStack Object Storage (Swift) before 2.3.0, when allow_version is configured, allows remote authenticated users to delete the latest version of an object by leveraging listing access to the x-versions-location container.)
 CVE-2014-7960 (OpenStack Object Storage (Swift) before 2.2.0 allows remote authenticated users to bypass the max_meta_count and other metadata constraints via multiple crafted requests which exceed the limit when combined.)
Оригинальный текстdocumentUBUNTU, [USN-2704-1] Swift vulnerabilities (24.08.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород