Информационная безопасность
[RU] switch to English


Многочисленные уязвимости безопасности в OpenOffice
Опубликовано:10 октября 2011 г.
Источник:
SecurityVulns ID:11958
Тип:клиент
Уровень опасности:
5/10
Описание:Многочисленные повреждения памяти при импорте файлов .doc
Затронутые продукты:OPENOFFICE : OpenOffice 2.4
 OPENOFFICE : OpenOffice 3.2
CVE:CVE-2011-2713 (oowriter in OpenOffice.org 3.3.0 and LibreOffice before 3.4.3 allows user-assisted remote attackers to cause a denial of service (crash) via a crafted DOC file that triggers an out-of-bounds read in the DOC sprm parser.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 2315-1] openoffice.org security update (10.10.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород