Информационная безопасность
[RU] switch to English


Переполнение индекса массива в библиотеке Pango
Опубликовано:23 марта 2010 г.
Источник:
SecurityVulns ID:10708
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение индекса массива при разборе файла шрифтов.
Затронутые продукты:PANGO : Pango 1.27
CVE:CVE-2010-0421 (Array index error in the hb_ot_layout_build_glyph_classes function in pango/opentype/hb-ot-layout.cc in Pango before 1.27.1 allows context-dependent attackers to cause a denial of service (application crash) via a crafted font file, related to building a synthetic Glyph Definition (aka GDEF) table by using this font's charmap and the Unicode property database.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA-2019-1] New pango1.0 packages fix denial of service (23.03.2010)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород