Информационная безопасность
[RU] switch to English


Переполнение буфера в расширении PHP crack_opendict()
Опубликовано:9 марта 2007 г.
Источник:
SecurityVulns ID:7364
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера при длинном аргументе функции.
Затронутые продукты:PHP : PHP 4.4
CVE:CVE-2007-1401 (Buffer overflow in the crack extension (CrackLib), as bundled with PHP 4.4.6 and other versions before 5.0.0, might allow local users to gain privileges via a long argument to the crack_opendict function.)
Оригинальный текстdocumentretrog_(at)_alice.it, PHP 4.4.6 crack_opendict() local buffer overflow poc exploit (09.03.2007)
Файлы:PHP 4.4.6 crack_opendict() local buffer overflow poc exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород