Информационная безопасность
[RU] switch to English


Переполнение буфера в функции ibase_connect в PHP
Опубликовано:17 марта 2007 г.
Источник:
SecurityVulns ID:7416
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера при длинном аргументе функции.
Затронутые продукты:PHP : PHP 4.4
CVE:CVE-2007-1475 (Multiple buffer overflows in the (1) ibase_connect and (2) ibase_pconnect functions in the interbase extension in PHP 4.4.6 and earlier allow context-dependent attackers to execute arbitrary code via a long argument.)
Оригинальный текстdocumentretrog_(at)_alice.it, PHP <= 4.4.6 ibase_connect() local buffer overflow (17.03.2007)
Файлы:PHP <= 4.4.6 ibase_connect() & ibase_pconnect() local buffer overflow

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород