Информационная безопасность
[RU] switch to English


Некорректная реализация php_getuid в PHP
Опубликовано:9 декабря 2008 г.
Источник:
SecurityVulns ID:9487
Тип:библиотека
Уровень опасности:
5/10
Описание:При определенных условиях может быть неправильно определен gid или uid пользователя.
Затронутые продукты:PHP : PHP 5,2
Оригинальный текстdocumentMaksymilian Arciemowicz, SecurityReason: PHP 5.2.6 SAPI php_getuid() overload (09.12.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород