Информационная безопасность
[RU] switch to English


Переполнение буфера в snmpget() в PHP
Опубликовано:10 марта 2007 г.
Источник:
SecurityVulns ID:7377
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера на длинном идентификаторе.
Затронутые продукты:PHP : PHP 4.4
CVE:CVE-2007-1413 (Buffer overflow in the snmpget function in the snmp extension in PHP 4.4.6 allows context-dependent attackers to execute arbitrary code via a long value in the third argument (object id).)
Файлы:PHP 4.4.6 snmpget() object id local buffer overflow poc exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород