Информационная безопасность
[RU] switch to English


Многочисленные уязвимости безопасности в PostgreSQL
Опубликовано:25 мая 2015 г.
Источник:
SecurityVulns ID:14500
Тип:библиотека
Уровень опасности:
7/10
Описание:DoS, раскрытие информации.
Затронутые продукты:POSTGRES : PostgreSQL 9.4
CVE:CVE-2015-3167
 CVE-2015-3166
 CVE-2015-3165 (Double free vulnerability in PostgreSQL before 9.0.20, 9.1.x before 9.1.16, 9.2.x before 9.2.11, 9.3.x before 9.3.7, and 9.4.x before 9.4.2 allows remote attackers to cause a denial of service (crash) by closing an SSL session at a time when the authentication timeout will expire during the session shutdown sequence.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 3270-1] postgresql-9.4 security update (25.05.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород