Информационная безопасность
[RU] switch to English


Слабое шифрование в PowerArchiver
Опубликовано:31 марта 2014 г.
Источник:
SecurityVulns ID:13649
Тип:локальная
Уровень опасности:
4/10
Описание:При выборе шифрование AES используется родное шифрование ZIP.
Затронутые продукты:POWERARCHIVER : PowerArchiver 14ю02
CVE:CVE-2014-2319 (The Encrypt Files feature in ConeXware PowerArchiver before 14.02.05 uses legacy ZIP encryption even if the AES 256-bit selection is chosen, which makes it easier for context-dependent attackers to obtain sensitive information via a known-plaintext attack.)
Оригинальный текстdocumentHanno Bock, PowerArchiver: Uses insecure legacy PKZIP encryption when AES is selected (CVE-2014-2319) (31.03.2014)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород