Информационная безопасность
[RU] switch to English


Повышение привилегий в Samba
Опубликовано:10 мая 2012 г.
Источник:
SecurityVulns ID:12370
Тип:локальная
Уровень опасности:
7/10
Описание:Непривилегированный пользователь может выполнять привилегированный RPC-вызовы для модификации базы учетных записей.
Затронутые продукты:SAMBA : Samba 3.3
 SAMBA : Samba 3.4
 SAMBA : Samba 3.5
CVE:CVE-2012-2111 (The (1) CreateAccount, (2) OpenAccount, (3) AddAccountRights, and (4) RemoveAccountRights LSA RPC procedures in smbd in Samba 3.4.x before 3.4.17, 3.5.x before 3.5.15, and 3.6.x before 3.6.5 do not properly restrict modifications to the privileges database, which allows remote authenticated users to obtain the "take ownership" privilege via an LSA connection.)
Оригинальный текстdocumentSAMBA, [ MDVSA-2012:067 ] samba (10.05.2012)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород