Информационная безопасность
[RU] switch to English


Межсайтовая подмена запросов в Symantec LiveUpdate Administrator
Опубликовано:23 марта 2011 г.
Источник:
SecurityVulns ID:11519
Тип:удаленная
Уровень опасности:
5/10
Описание:Межсайтоавя подмена запросов в сервере администрирования.
Затронутые продукты:SYMANTEC : LiveUpdate Administrator 2.2
CVE:CVE-2011-0545 (Cross-site request forgery (CSRF) vulnerability in adduser.do in Symantec LiveUpdate Administrator (LUA) before 2.3 allows remote attackers to hijack the authentication of administrators for requests that create new administrative accounts, and possibly have unspecified other impact, via the userRole parameter.)
Оригинальный текстdocumentNSO Research, NSOADV-2011-001: Symantec LiveUpdate Administrator CSRF vulnerability (23.03.2011)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород