Информационная безопасность
[RU] switch to English


Переполнение буфера в VCDGear (buffer overflow)
Опубликовано:16 апреля 2007 г.
Источник:
SecurityVulns ID:7583
Тип:локальная
Уровень опасности:
4/10
Описание:Переполнение буфера при разборе файлов .cue.
Затронутые продукты:VCDGEAR : VCDGear 3.56
CVE:CVE-2007-2062 (Stack-based buffer overflow in VCDGear 3.55 and 3.56 BETA allows user-assisted remote attackers to execute arbitrary code via a long FILE argument in a CUE file.)
Оригинальный текстdocumentMeftun_(at)_MeftunNet.Com, VCDGear <= 3.56 Build 050213 (FILE) Local Code Execution Exploit (16.04.2007)
Файлы:VCDGear <= 3.56 Build 050213 (FILE) Local Code Execution Exploit

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород