Информационная безопасность
[RU] switch to English


DoS против драйвера wpa_supplicant
Опубликовано:16 декабря 2007 г.
Источник:
SecurityVulns ID:8456
Тип:удаленная
Уровень опасности:
5/10
Описание:Отказ при разборе данных TSF.
Затронутые продукты:WPASUPPLICANT : wpa_supplicant 0.6
CVE:CVE-2007-6025 (Stack-based buffer overflow in driver_wext.c in wpa_supplicant 0.6.0 and earlier allows remote attackers to cause a denial of service (crash) via crafted TSF data.)
Оригинальный текстdocumentMANDRIVA, [ MDKSA-2007:245 ] - Updated wpa_supplicant package fixes remote denial of service (16.12.2007)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород