Информационная безопасность
[RU] switch to English


[SECURITY] [DSA 3321-1] xmltooling security update
Опубликовано:2 августа 2015 г.
Источник:
SecurityVulns ID:14613
Тип:библиотека
Уровень опасности:
5/10
Описание:Отказ при разборе XML с некорректной схемой.
Затронутые продукты:XMLTOOLING : xmltooling 1.5
CVE:CVE-2015-0851 (XMLTooling-C before 1.5.5, as used in OpenSAML-C and Shibboleth Service Provider (SP), does not properly handle integer conversion exceptions, which allows remote attackers to cause a denial of service (crash) via schema-invalid XML data.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 3321-1] xmltooling security update (02.08.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород