Информационная безопасность
[RU] switch to English


Переполнение буфера в XnView
Опубликовано:29 июля 2013 г.
Источник:
SecurityVulns ID:13229
Тип:локальная
Уровень опасности:
4/10
Описание:Переполнение буфера при разборе .PCT
Затронутые продукты:XNVIEW : XnView 2.03
CVE:CVE-2013-2577 (Buffer overflow in XnView before 2.04 allows remote attackers to execute arbitrary code via a crafted PCT file.)
Оригинальный текстdocumentCORE SECURITY TECHNOLOGIES ADVISORIES, CORE-2013-0705 - XnView Buffer Overflow Vulnerability (29.07.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород