Информационная безопасность
[RU] switch to English


Повышение привилегий через apt-listchanges
Опубликовано:17 января 2008 г.
Источник:
SecurityVulns ID:8579
Тип:локальная
Уровень опасности:
4/10
Описание:Используется загрузка библиотеки по относительному пути.
Затронутые продукты:DEBIAN : apt-listchanges 2.72
 DEBIAN : apt-listchanges 2.81
CVE:CVE-2008-0302 (Untrusted search path vulnerability in apt-listchanges.py in apt-listchanges before 2.82 allows local users to execute arbitrary code via a malicious apt-listchanges program in the current working directory.)
Оригинальный текстdocumentDEBIAN, [SECURITY] [DSA 1465-2] New apt-listchanges packages fix arbitrary code execution (17.01.2008)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород