Информационная безопасность
[RU] switch to English


Некорректная валидация ключа в aptdaemon
Опубликовано:18 декабря 2012 г.
Источник:
SecurityVulns ID:12790
Тип:m-i-t-m
Уровень опасности:
5/10
Описание:Некорректна валидация ключа PPA GPG.
Затронутые продукты:aptdaemon : aptdaemon 0.43
CVE:CVE-2012-0962 (Aptdaemon 0.43 in Ubuntu 11.10 and 12.04 LTS uses short IDs when importing PPA GPG keys from a keyserver, which allows remote attackers to install arbitrary package repository GPG keys via a man-in-the-middle (MITM) attack.)
Оригинальный текстdocumentUBUNTU, [USN-1666-1] Aptdaemon vulnerability (18.12.2012)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород