Информационная безопасность
[RU] switch to English


Переполнение буфера в cifs-utils
Опубликовано:19 апреля 2015 г.
Источник:
SecurityVulns ID:14413
Тип:библиотека
Уровень опасности:
5/10
Описание:Переполнение буфера в pam_cifscreds.
Затронутые продукты:CIFSUTILS : cifs-utils 6.3
CVE:CVE-2014-2830 (Stack-based buffer overflow in cifskey.c or cifscreds.c in cifs-utils before 6.4, as used in pam_cifscreds, allows remote attackers to have unspecified impact via unknown vectors.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2015:114 ] cifs-utils (19.04.2015)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород