Информационная безопасность
[RU] switch to English


Слабое шифрование в ejabberd
дополнено с 12 октября 2013 г.
Опубликовано:19 января 2014 г.
Источник:
SecurityVulns ID:13362
Тип:m-i-t-m
Уровень опасности:
4/10
Описание:Слабое шифрование делает возможным атаку на понижение версии.
Затронутые продукты:EJABBERD : ejabberd 2.1
CVE:CVE-2013-6169 (The TLS driver in ejabberd before 2.1.12 supports (1) SSLv2 and (2) weak SSL ciphers, which makes it easier for remote attackers to obtain sensitive information via a brute-force attack.)
Оригинальный текстdocumentMANDRIVA, [ MDVSA-2014:005 ] ejabberd (19.01.2014)
 documentDEBIAN, [SECURITY] [DSA 2775-1] ejabberd security update (12.10.2013)

О сайте | Условия использования
© SecurityVulns, 3APA3A, Владимир Дубровин
Нижний Новгород